Benachrichtigungen
Alles löschen

Low Voltage Alarm im Victron

12 Beiträge
6 Benutzer
1 Likes
598 Ansichten
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

Hallo,

sobald ich mein Seplos 10E via CAN an mein GX anschließe bekomme ich einen Low Voltage alarm in Victron. Das BMS selber Zeigt keine Warnung oder Alarm an. Wenn ich das CAN Kabel wieder abziehe bleibt der Fehler bis ich das GX Reboote. Das bei 100% vollen Akku, mit und ohne eingestellten DVCC. Betreibe ich das Seplos 10E ohne Verbindung zum GX läuft alles ohne Probleme.

Ich würde es ja ohne Verbindung betreiben (was ich jetzt seit paar Monaten ohne Probleme mache) aber mit Verbindung hätte ich einen genaueren SOC und der Spannungsabfall wird am Akku und nicht am Multiplus gemessen....


   
Zitat
mdkeil
(@mdkeil)
Batterielecker
Beigetreten: Vor 1 Jahr
Beiträge: 336
 

Hast Du via Software das CAN-Protokoll vom Seplos auch auf Victron gestellt?

IBN: 07/2021
Fronius Symo 20.0-3-M : 13.2kWp S 45° + 3.96 kWp S 15° (Verschattung) &
Fronius Primo 3.0-1 : 2.97 kWp N 15° (Verschattung)
06/2023 : Speichererweiterung 14,34kWh DIY (EEL Gehäuse) LiFePO4 EVE LF280K @ Victron MP II 48/5000 - Seplos 10E BMS
######
Wallbox: 11kW echarge Hardy Barth Cpμ2 Pro - Überschuss-Steuerung via evcc.io
Peugeot e-208 Allure Pack seit 11.11.22!
Kia Niro EV Edition 7 seit 28.04.23.


   
AntwortZitat
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

Ja ist auf Victron gestellt


   
AntwortZitat
mdkeil
(@mdkeil)
Batterielecker
Beigetreten: Vor 1 Jahr
Beiträge: 336
 

Ich selbst habe das Seplos via RS485 angebunden unter Nutzung von 'dbus serial battery'. Läuft problemlos. Ich habe mich dafür entschieden, da ich so auch die Zellspannungen erhalte im Gegensatz zur CAN-Kommunikation.

IBN: 07/2021
Fronius Symo 20.0-3-M : 13.2kWp S 45° + 3.96 kWp S 15° (Verschattung) &
Fronius Primo 3.0-1 : 2.97 kWp N 15° (Verschattung)
06/2023 : Speichererweiterung 14,34kWh DIY (EEL Gehäuse) LiFePO4 EVE LF280K @ Victron MP II 48/5000 - Seplos 10E BMS
######
Wallbox: 11kW echarge Hardy Barth Cpμ2 Pro - Überschuss-Steuerung via evcc.io
Peugeot e-208 Allure Pack seit 11.11.22!
Kia Niro EV Edition 7 seit 28.04.23.


   
AntwortZitat
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

also via can werden mit die Zellen mit der niedrigsten und der höchsten Spannung angezeigt, das würde mir reichen, rs485 fällt aber auch aus einen zweiten grund bald weg, da ich einen zweiten pack bekomme


   
AntwortZitat
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

Ich habe das Problem immer noch nicht lösen können, jemand eine Idee?


   
AntwortZitat
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

Problem gelöst, nachdem leider kein Changelog zu den Firmwareversionen existiert habe ich trotzdem mal die 16.6 (angepinnt hier im FAQ Post) eingespielt, und jetzt läuft es.

Hatte testweise sogar schon mal das BMS gegen ein anderes getauscht mit der gleichen alten Firmware, und den gleichen Einstellungen, da war das Problem nicht, der ein zigste unterschied war, das eine war die 200A Version und das andere die 100A Version.


   
AntwortZitat
Stefanelo
(@stefanelo)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 582
 

Ich hatte das Problem auch mit Victron, bei mir lag es an falsch eingestellten Werten im seplos bms. Habe ich angepasst und dann lief es.

Stefan


   
AntwortZitat
(@rathma)
Vorsichtiger Stromfühler
Beigetreten: Vor 9 Monaten
Beiträge: 7
Themenstarter  

@stefanelo und was für Werte waren es? Ich hab an den Werten nichts geändert und das BMS hat auch kein Fehler gezeigt. Nur das Victron GX hat den Fehler angezeit obwohl die Spannung stimmte.


   
AntwortZitat
(@stejin)
Vorsichtiger Stromfühler
Beigetreten: Vor 1 Jahr
Beiträge: 14
 

Hab das gleiche Problem. Sollte man beheben können, indem man im Seplos den minimum SOC unter den im Victron senkt. Scheinbar wird dieser "low SOC alarm" als " low battery voltage alarm" weitergegeben.


   
AntwortZitat
HF_SPSler
(@hf_spsler)
Batterielecker
Beigetreten: Vor 1 Jahr
Beiträge: 243
 

Veröffentlicht von: @rathma

also via can werden mit die Zellen mit der niedrigsten und der höchsten Spannung angezeigt, das würde mir reichen, rs485 fällt aber auch aus einen zweiten grund bald weg, da ich einen zweiten pack bekomme

Wo ist das Problem mehrere Akkupacks jeweils mit RS485 anzubinden? Eigentlich benötigt man dann doch "nur" je Batteriepack einen RS485 zu USB Converter?

 

Frage deshalb weil ich kurz vor der Wahl stehe ob ich mir zwei Packs mit RS485 oder CAN hole. Ich hätte gern alle Zellspannungen in der Remote-Console und nicht nur höchste und niedrigste Zelle.

 

@All: Bzw. kann die CAN Kommunikation wirklich nur die zwei Spannungswerte oder gibt es workarounds alle Zellenspannungen darzustellen?

 

1. Anlage 2,43kWp Trina Solar an MP2 3000 - 5kW/h DIY LiFePo >> Nulleinspeisung via SIEMENS S7 SPS
2. Anlage 9,96kWp IBC MonoSol an 3x MP2 5000 - 28kW/h DIY LiFePo --in Planungsphase, PV-AC Wechselrichter Auswahl noch offen--


   
AntwortZitat
(@the_werner)
Newbie
Beigetreten: Vor 1 Jahr
Beiträge: 2
 

Veröffentlicht von: @stejin

Hab das gleiche Problem. Sollte man beheben können, indem man im Seplos den minimum SOC unter den im Victron senkt. Scheinbar wird dieser "low SOC alarm" als " low battery voltage alarm" weitergegeben.

Moin!

Wo stellt man denn im Seplos den minimum SOC ein? Bei mir geht der SOC nie unter 25% und ich habe alle Parameter mit den Einheiten %, V oder Ah angesehen. Keiner davon war passend. Im Cerbo/ESS sind 15 % eingestellt.

Es gibt aber auch komischerweise einen Parameter namens SOC, der bei mir auf 100 Ah steht. Die 25% meiner 302 Ah sind aber 75 Ah. Passt also auch nicht. Kennt sich da jemand aus? Edit: Ich denke, letzterer dient dazu, dem BMS den SOC eines neu angeschlossenen Akkus mitzuteilen. Die oben stehende Frage bleibt aber.

vg

Werner

 

Diese r Beitrag wurde geändert Vor 2 Monaten von the_werner

   
AntwortZitat
Teilen: