Benachrichtigungen
Alles löschen

String Wechselrichter SMA Sunnyboy SB 3000

23 Beiträge
4 Benutzer
2 Reactions
221 Ansichten
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

Hallo liebes Forum!

Ich habe ein Problem mit meinem Wechselrichter(SMA Sunnyboy SB 3000) und zwar folgendes:

Ich habe 4 Paneele zu einem String zusammengefügt und diesen an den Wechselrichter angeschlossen.

Jetzt schaltet sich der Wechselrichter ein, bleibt aber nur im Initiierungssmodus,(dieser hat drei Leds(rot Betrieb)), gelb(Erdschluss oder Variosator defekt), rot (Störung) stehen und schaltet nicht um, sodas Wechselstrom generiert wird.

Habe am String mit Multimeter gemessen und da kommen 121 Volt zum Wechselrichter.

In der Bedienungsanleitung steht:

Die Stringspannung am Wechselrichter liegt zwischen ca. 85 V und ca. 225 V. Die Energieversorgung für das Bordnetz ist bereits gegeben, die Leistung für eine Netz-einspeisung ist noch nicht ausreichend, ebenso ist noch keine Datenübertragung möglich.(Sind die Pannele einfach zu schwach, muss ich 225V deutlich überschreiten?)

Was heisst das nun?

Habe auch einen 2ten Stringstrang und da kommen ebenfalls 113 V raus, zusammengezählt wären das 226 Volt. 

Heißt daß, ich habe insgesamt noch zuwenig Volt an den Eingängen zum Wechselrichter?

Diese Anlage ist 20 Jahre alt, sei nur nebenbei erwähnt und hat mir keinen Pfennig gekostet.

 

Solarmodul Solarrex:

Pmax: 120 Watt

Voc: 43 Volt

Isc: 3.9 Ampere

Vpmax:34,7 Volt

Ipmax: 3,48 Ampere

Pmax: 86,1 Watt

Imax: 2.76 Ampere

 

lg

Mario

 

 

 

Dieses Thema wurde geändert Vor 2 Wochen 2 mal von allejahrewieder

   
Zitat
Win
 Win
(@win)
Mitglied Moderator
Beigetreten: Vor 2 Jahren
Beiträge: 6282
 

Schreib mal, um welchen Wechselrichter es sich handelt.

----
Mitsubishi Heavy SRC/SRK20-ZS-W (SCOP 4,6)
Mitsubishi Heavy SRC/SRK25-ZS-W (SCOP 4,7)
Daikin ATXF25E (SCOP 4,1)
Split-Klima Zentrale Seiten


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

Okay, nach einiger Recherche, glaube ich den Fehler dieses Gerätes gefunden zu haben. In einen anderen Forum wurde viel über dieses Problem geschrieben und es scheint so, als wäre das ein Standart Problem dieses Types.

Das Bauteil nennt sich Stromwandler...

 

Muss nun mal gucken was ich da verbaut habe den es gibt da, 2 Arten

CMS 2015/2025

Lem HY 15p

 

Was meint Ihr dazu?


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

@win
Steht im Betreff. SMA Sumnyboy SB 3000


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Veröffentlicht von: @allejahrewieder

Habe am String mit Multimeter gemessen und da kommen 121 Volt zum Wechselrichter.

Na dann ist ja klar, dass es nicht geht!

Der alte SunnyBoy SB 3000 hat eine minimale Anlaufspannung von 300V, darunter tut sich bei dem erst mal nichts. Die genaue Anlaufspannung lässt sich in der Konfiguration auch höher einstellen, dafür braucht man aber ein serielles PC-Interface und einen PC mit der passenden Software (Sunny Data Control).

Du musst zusehen, dass Du einen PV-String mit deutlich über 300V Leerlaufspannung zusammenbekommst. oder einen anderen Wechselrichter.

 


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Veröffentlicht von: @allejahrewieder

Okay, nach einiger Recherche, glaube ich den Fehler dieses Gerätes gefunden zu haben. In einen anderen Forum wurde viel über dieses Problem geschrieben und es scheint so, als wäre das ein Standart Problem dieses Types.

Ja, das ist ein bekanntes Problem, hat aber ein anderes Fehlerbild. Wenn der Wechselrichter eine ausreichend hohe Stringspannung sieht, beginnt er zu initialisieren (grün blinkend), zieht dann irgendwann seine Relais an, und schaltet dann sofort wieder ab, wobei er dann 5x gelb blinkt. Wenn man ihn dann per PC-Interface ausliest, gibt er den Fehler "Imax" aus.

Aber solange Du keine Stringspannung >>300V zusammenbekommst, wirst Du diesen Fehler, sofern er denn vorhanden sein sollte, gar nicht sehen können.

 


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Nachtrag:

MPP-Trackingbereich 268-600V, siehe dort:

https://www.aeet-energy.com/pdf/sma/SB3000.pdf

Da kommst Du mit 121V Leerlaufspannung nicht weit...


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

Danke, vielmals Alexx....super nett. Ja, dann versuche ich mal die besten der besten Pannele zu finden,-) oder dann halt neue...Thx


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Genau, schaue mal, was Du noch an Modulen zur Hand hast und ob sich damit ein String mit vielleicht 350V Leerlaufspannung zusammenstellen lässt. Dann sollte der alte Sunny Boy loslegen mit der Netzeinspeisung.

An sich ist der SB 3000 ja eine ganz nette Konstruktion, wenn auch durch den Trafo sauschwer. Auch 20 Jahre alte Exemplare laufen oft noch. Wenn was ausfällt, dann sind es oft hängende Relais, oder der oben genannte CMS2015 Stromsensor macht Ärger. Manche Exemplare haben auch Stromsensoren von LEM (Made in Japan) verbaut, die fallen üblicherweise nicht aus.


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

So, hab mir nun einen tollen Multimeter gegönnt.
Ja, es ist ein LEM verbaut!

Doch, nun s hlich mir ein Gedanke ein ob ich da nicht einen Denkfehler habe und zwar folgende:

Hab 8 Paneele und die habe ich zu jeweils 4 Paneelen zu 2 Strings zusammengeschlossen,s ich mir dachte dass ich ja 4 Batterien in Serie geschaltet habe und damit habe ich 48 Ampere.
Und die gilt für die Paneele auch.

4 Paneelen zu 2 Strings in Serie ergeben 48 ampere.

Jetzt habe ich ein Video gesehen das hat der Typ 16 Paneele zu einem String verbaut und da kam es mir.
Wenn ich alle Paneele zu einem String in Serie zusammenschließe dann dürfte ich die erforderliche Volt Anzahl erreichen und der Sumnyboy geht von Modus initialisieren in den wirking mode;-)

Stimmt's😁
Lg


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Veröffentlicht von: @allejahrewieder

Hab 8 Paneele[...]

Wenn ich alle Paneele zu einem String in Serie zusammenschließe[...]

Wenn Du 8 Module mit je 43V Leerlaufspannung (laut oberstem Beitrag) in Reihe schaltest, bekommst Du einen String mit 344V Leerlaufspannung, und das ist genau richtig für den SunnyBoy SB 3000. Sollte funktionieren!

Den Rest Deines Beitrages (insbesondere im Hinblick auf die Frage, wie Du auf 48 Ampere kommen willst) kommentiere ich jetzt lieber nicht. Ich fürchte, dass sich womöglich ein paar alte Physiker im Grab umdrehen werden, wenn sie das lesen...

 

Diese r Beitrag wurde geändert Vor 2 Wochen von Alexx

   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

Hihi, macht nix, nur so lernt Mann.
Danke schön


   
AntwortZitat
(@alexx)
Autarkiekönig
Beigetreten: Vor 2 Jahren
Beiträge: 658
 

Bring' Dich nur bitte bei Deinen Experimenten nicht um.

Elektrische Spannungen unter 50 V (ja, Spannungen misst man in der physikalischen Einheit "Volt", falls nicht bekannt...) sind bei Hautkontakt für den Menschen in der Regel nicht kritisch. Mit mehreren hundert Volt kann man sich dagegen recht schnell ins Jenseits befördern, wenn man nicht aufpasst. Also Vorsicht.


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

Ha, das sage ich immer zu meinem Vater.
Danke, für die Anteilnahme über meinen Gesundheitszustand, das schätzte ich sehr.
Aus diesem Grunde trage ich auch dicke fette Crocs.
Na, Spaß beiseite.
Ohh ohh ohh, eine Frage hätte ich noch, was heißen den"bevor öffnen Gerät auf Spannungsfreiheit überprüfen"...…
;-()


   
AntwortZitat
(@allejahrewieder)
Vorsichtiger Stromfühler
Beigetreten: Vor 3 Monaten
Beiträge: 12
Themenstarter  

So, geschafft, jedoch mit bitteren Beigeschmack...
Habe die Pannele nun zu einen String zusammengeschlossen und nun gehen 301 Volt in den Wechselrichter.
Nun Schalter er auch um, also von initialisieren zu warten....
Das wars auch schon...dort verweilt er und schaltet nicht um sodass er Wechselstrom produziert!

Gibt es ein Prozedere, wie ich nun weiter vorgehen soll?

Vielen lieben Dank!

Diese r Beitrag wurde geändert Vor 2 Wochen von allejahrewieder

   
AntwortZitat
Seite 1 / 2
Teilen: