Benachrichtigungen
Alles löschen

EBC-A20 entlädt nicht

5 Beiträge
2 Benutzer
0 Reactions
50 Ansichten
(@bpr00)
Vorsichtiger Stromfühler
Beigetreten: Vor 2 Monaten
Beiträge: 7
Themenstarter  

Hallo zusammen,

 

Ich habe mal eine Frage zum Batterie testen mit einem EBC-A20 Testgerät.

Mein S4 12v Batterie Pack ist mittlerweile voll funktionstüchtig, das BMS, der Aktive Balancer, sämtliche 12V Verbraucher, mein Wechselrichter, mein Victron Energie MPPT und auch meine Einspeisung in mein Hausnetz über eigene Sicherungen funktioniert wunderbar.

Ich wollte jedoch vor der finalen Inbetriebnahme nochmal die gesamte Kapazität mit meinem EBC-A20 testen.

Das geht aber leider nicht, zwar kann ich die Batterie damit Laden aber beim entladen fließt einfach kein Strom.

Das BMS lässt ohne Probleme ein Abgang von über 400W, über einen Zeitraum von mehreren Stunden zu.

Ich habe den Tester erst an die selben Anschlüsse gehangen, an den mein Wechselrichter angeschlossen wird, nachdem dies erfolglos war habe ich den Tester direkt an gesamt + und an P- des BMS angeschlossen. Als das auch nichts brachte habe ich den Tester direkt an gesamt+ und gesamt- abgegangen aber es fließt immer noch kein Strom.

Ist mein Tester defekt oder mache ich irgendwas falsch?

Mein Tester ist an mein PC angeschlossen und die Komplikation funktioniert auch.

Die Zellen sind Lifepo4 Zellen mit 305Ah, mein BMS ist ein Daly smart BMS 250A und ich habe zusätzlich einen 5A Aktiv Balancer.

 


   
Zitat
(@leverkusen3)
Heroischer Stromgenerator
Beigetreten: Vor 2 Jahren
Beiträge: 964
 

Hallo

Hat der Tester einmal Überspannung gesehen?

Im Datenblatt steht, das der volle Strom nur bis 4,5V Testspannung zulässig ist.

Kann es sein, das du mit voller Spannung und vollem Strom auf den Eingang gegangen bist?

mit freundlichen Grüßen

Thomas


   
AntwortZitat
(@bpr00)
Vorsichtiger Stromfühler
Beigetreten: Vor 2 Monaten
Beiträge: 7
Themenstarter  

@leverkusen3 Anfangs ja, bis mir das aber auch aufgefallen ist, daher habe ich es mit max 5A versucht, aber es passiert immernoch nichts.

Außerdem habe ich es dann man mit dem CP Modus und max 80W probiert, was doch eigentlich laut Datenblatt das Maximum ist oder nicht?

Vielen Dank schonmal für die schnelle Antwort.

LG

Benni


   
AntwortZitat
(@leverkusen3)
Heroischer Stromgenerator
Beigetreten: Vor 2 Jahren
Beiträge: 964
 

Hallo Benni

Wenn du beim ersten Versuch bereits den Lastfet abgeschossen hast, dann kannst du jetzt probieren so viel du willst.

Für den Kapazitätstest ganzer Batterien sind diese Tester nur begrenzt geeignet.

mit freundlichen Grüßen

Thomas


   
AntwortZitat
(@bpr00)
Vorsichtiger Stromfühler
Beigetreten: Vor 2 Monaten
Beiträge: 7
Themenstarter  

@leverkusen3 ah Mist macht natürlich Sinn...

Gibt es eine Möglichkeit, dass ich das Gerät repariere? Sonst bestelle ich mir einen neuen Tester und beachte dann auch zuerst das Datenblatt 😉.

Vielen Dank für die schnelle Hilfe, aus Fehlern lernt man bekanntlich!

 

Diese r Beitrag wurde geändert Vor 1 Monat 2 mal von bpr00

   
AntwortZitat
Teilen: